Roblox Bots Not Responding
Incident Report for myCenter
Resolved
The last of the bots were successfully logged in, we continuing to monitor to ensure that they stay logged in. We will provide updates if necessary.
Posted Jun 30, 2020 - 23:28 CDT
Update
We are continuing to monitor for any further issues.
Posted Jun 30, 2020 - 19:15 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2020 - 22:50 CDT
Update
We are still working on getting the Bots logged back in and are being logged in in order of the most impact. So bots with more groups are being logged in first, we thank you for your patience.
Posted Jun 28, 2020 - 09:51 CDT
Update
We are continuing to work on restoring Roblox Bot Services, a majority of our bots were logged out and we are actively working on logging them in.
Posted Jun 28, 2020 - 09:03 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 28, 2020 - 08:58 CDT
Update
We are continuing to investigate this issue.
Posted Jun 27, 2020 - 18:59 CDT
Investigating
We are currently investigating this issue.
Posted Jun 27, 2020 - 18:58 CDT
This incident affected: Roblox (Bot) and Backend API.