Forums Not Loading
Incident Report for myCenter
Postmortem

Don’t enable the RocketLoader with Discourse forums.

Posted Jun 22, 2020 - 09:18 CDT

Resolved
The issue has been solved, it was found to be an issue with our DNS provider.
Posted Jun 22, 2020 - 09:18 CDT
Update
We are continuing to investigate this issue, there is currently no ETA for restoration.
Posted Jun 22, 2020 - 01:13 CDT
Investigating
We are currently investigating an issue with our community forums loading a blank screen.
Posted Jun 22, 2020 - 00:43 CDT
This incident affected: Other (Forums).